i and not I

Hi I’m a new user of scrivener, I’m italian and when I write, obviously, I write in using my language, and here’s the problem, in my language one of the translation of “the” is “i” so I use this letter many times, but scrivener write it always in capital “I” like the first singular person in english. There’s some way for correct this? Some option mode? I use the word “i” many times and is annoying every time come back for correct the word.
Thanks

Hi,

Just untick “Capitalise ‘i’” in the “Auto-Correction” pane of Preferences.

All the best,
Keith