i becomes I

Hello! I write in Swedish which makes it necessary for me to type a single i over and over. It is a preposition equivalent to in and at. Every time I move on from the i it becomes an I. (Not in this site.) This is not a major problem, but sometimes I get irritated when I have to turn back and change to often in a paragraph. Is there a way to avoid this? Very grateful for laboursaving advice. stiggunnar

Scrivener>Preferences>Text Editing>Editor Options>Capitalise ‘i’ uncheck.
I think that should do it.

H

P.S. Welcome, Stig!

Thanks Hugh for prompt help with this beginner´s problem!
Stig