I can't click anything?

I just bought and downloaded Scrivener (I’m running Windows 8.1)

The new project window pops up when I click the shortcut but it won’t let me open any of the options. I tried opening and closing it a few times and it finally let me open the short story template but now that it’s open I can’t click on anything.

When I try to click on options in the binder it just highlights random portions of the text and won’t actually open any of them. I tried going up to the toolbar where it says File, Edit, View, ect. and it will highlight and turn blue like it is going to open them but when I click on them it does nothing.

I uninstalled and re-installed it twice and nothing has changed I’m starting to get pretty frustrated because I can’t do anything with this software at this point.

Are you using a standard mouse or trackpad or something like a Wacom tablet? A lot of the tablet pointers don’t work well with Scrivener, at least not straight off; you may need to tweak some settings there to get it functioning. Switching from “mouse mode” to “pen mode” may help.

…Well I feel like an idiot.
I was using my Wacom tablet and now that I use my laptops trackpad it works. I can’t believe it was something so simple I was sure it was some crazy incompatibility issue or something.
Thank you so much!

Glad you’ve got things working! :slight_smile: