I can't get smart quotes to work

For the life of me, I can’t make smart quotes work on my Mac. So if I want to continue with Scrivener, I have to write in Nisus or Word and paste in to Scrivener.

For me this is a horrible bug. Other than that, I love the program. But I write fiction, with characters who talk. So I can’t use this program.

This shouldn’t be a problem, but sadly, it is.

When reporting a problem or bug, it helps to know precisely what you have tried to do, and what your settings are in both Scrivener and at the System Preferences level (since this is a Mac feature, not something particular to Scrivener). This works for almost everyone, and is a default setting so it works out of the box as well, which is why we would need to know a bit more than the statement that it doesn’t work.

I quit and restarted the program and it works now.

1 Like