i can't reopen visualize document inside a project

I was using Scrivener to write my novel. One day, speaking whit a friends, he told me how comfortable was the Gold too. So i tried to use it, opening my novel to test it. But it doesn’t visualize any content. So i reopened it whit the newer version, but nothing again. Moment of fear, then i’v open the .scriv file to see the content and the rtfd files were all there. But stil unreadable.
Now, can i do something to make Scrivener see the project again, or i have to copy all the text from rtfd files inside .scriv package?
Please, save me! :laughing:

I’m sorry to say that you should never open a new Scrivener project in Scrivener Gold. There was a bug in all versions of Scrivener up until 1.10 whereby, if you tried to open in a project created in a newer version of Scrivener in an older version, Scrivener would mistake the project for one created in an older version, try to update it and thus corrupted.

As I say, this has been fixed in the current releases of Scrivener, but it’s too late to go back and fix it older versions, and as SG still has the bug as I don’t do any active development on it.

I can’t remember whether Scrivener Gold does this or not, or whether this was only a feature of Scrivener, but check the directory in which the project is saved. There might be a backup there created by SG. If so, try opening that instead. If this doesn’t work, then I’m afraid you will indeed have to copy the content to a new project.

I’ll put a note on the Scrivener Gold download about this to avoid others this grief in future. Sorry.

Best,
Keith

Thank you for your fast answer. It’s my fault, spending all my time messing up my file :smiley: Now i’ll go to copy one hundred text file… :open_mouth: