I don't have a compile dialog window

I do not see the compile dialog. My compile results have been less than satisfying with no way to change them. On video tutorials (on youtube…I can never get the Scrivener mov files to ever load) I see a dialog box which I do not have. The compile icon only brings up a small format choice window with no custom formatting. There is no compile dialog. How do I get one?

Your Scrivener isn’t the same as section 23.4 of the manual?

literatureandlatte.com/docum … df#page224

Ah, there it is. Thank you!! I have to say, that was hair pulling. When I see a down arrow like that, my brain just associates it with a drop down box, and there is one, right next to it. How about a button that says “Custom” instead?

As a note, in the Compile dialog, “formatting” window, the left column “TYPE” is very narrow and can’t be resized. All I can see is the icon and an “L…” Can’t see the numbers of the Levels or ever the word “Level”. How can I open this up to see the Levels?

PS - What about the “Text Preferences” window off the Project menu? Where is that? I want to get rid of this Courier font.
Thanks again.

Happy to have helped. Just found the answer in the manual.

Afraid I can’t answer your new questions as I don’t have a Windows machine to look at and follow your points, but I expect a Windows user will be able to help when they see this thread.

At least you’re winning. :smiley:

My guess is that you’re using a high resolution monitor, and have set Windows to scale up the text and icons to make them readable?

Windows is currently undergoing the same transition phase that Mac OS did a while ago when they introduced retina screens. Most applications used fixed dimensions to make sure that the program windows always matched their intended design. For a high resolution screen that means that everything is too small to read, so the OS itself scales up the size of the text and icons to make them readable. Unfortunately, it doesn’t also rescale the windows to match, leaving those clipped results you see.

The LitNLat guys are aware of the issue and are working on it. In the meantime, your best bet is to go into the display settings on your machine and turn off the scaling (or rather, set it back to 100%), and then use a lower resolution setting so that everything is usable. It’s a shame, I know, but the fact is that Windows (and most of the programs written for it) are not yet ready to work with the high resolution screens that are available, even those that actually come on the laptop!

I know exactly what you mean, but I’ve already “been there” a year ago when I tried to install Photoshop on my new high res screen and needed a magnifying glass to see it, so I solved the problem by running my high res screen at 100% with low resolution, and that’s what I’ve been using ever since. So unfortunately I’m already there and the Scrivener window still doesn’t look right.