I have never had to do this in a FORUM before

I just have to say after using dozens of softwares, teaching 3 and being an expert in Archicad, I have never had to try for one hour to print / compile a document before.

OK, I guess the configurations are powerful for sure BUT gosh just to decrease the fonts … I can’t believe I have WASTED one hour and still have to read and watch tutorials for this.

I have to say I am very disappointed with this. NEVER HAD TO LEARN TO PRINT a document in my life and at this point I think WORD, OR EVERNOTE are better.

At this point i think I am entitled to have a 10 min online course for free from the editors of this black box.

Have you done the builtin interactive tutorial, found under Help? And have you read the manual? Videos aren’t necessarily the best tools to find information about a software, which you should know if you’ve been teaching how to use software.

Scrivener is not like other software. It’s built for writing and then compiling to different output formats.

OK fair enough. First thing I usually do when learning a software: go back to it’s original language, usually english.
I open the language tab and : Where is english in this list? nowhere to be found. Default parameters not doing anything either.

And then I open the menu down and I get half french, half english. This is really going well. Great user experience so far… Is there a tutorial to change language too?

back button works but:

“Click on the forward button next to it to return here.”


Ok an icon with “CF” . In french : “notes de bas de page”. Not very intuitive.
Icons with text is not a good practice. :frowning:

Many other features I use already and they are great. No reason not to acknowledge it.

On a Mac you change the language in system settings. Surely you know this, with your experience.

I just want to change the language of the software not the OS. I was just wondering why English is not on the list.

I think I’m able to empathize with you on this. Probably most of us have been there already.

I’m afraid Scrivener is not for the casual user. It’s not a quick and dirty tool to type and print like Evernote o even Word. It’s more like a toolbox and it has a steep learning curve indeed.

So, the most honest advice I can give you is that, if you’re not up for a few hours of dedication, study, reading manuals, and following tutorials, you’ll do yourself a favor by sticking to Evernote.

I can tell you though that if you endure, you’ll eventually fall in love with Scrivener over time, and wonder how you ever were able to live without it.

Whatever the path you choose, best of luck!

This is a known mistake in the interface translation. The “Translation” language should give you English.

I’m sorry for the inconvenience.


The easiest way to print something is with the File → Print Current Document command. That will print whatever you see in the Editor pane. This command is best used for draft copies for your own use, not for publication-ready output.

You can change whatever formatting you want from the Format menu. Once you’ve formatted one paragraph to work the way you want, you can then use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.


Thank you for your feedback. I know I was a bit harsh but between reading all the tutorial except the the “going further” and the time I tried to set it before reading, i have lost at least half day of work.
After reading it all though, it seems that it’s a bug: I simply cannot make fonts smaller. I can make then larger but not smaller. So again another hour gone and still no solution.

I would appreciate if you can look at the screenshots bellow and see if there something I am missing.

I agree.

How small are you trying to make it? I checked with TextEdit and the smallest font available for Avenir is 9, and you have it set to 10.