I Need Larger Fonts in Scrivenings

My vision is deteriorating, and if you ever saw my Kindle, you’d marvel at the font size. I was under the impression that the Scrivenings view allowed fonts to be large, independent of the font size for compile. I’ve set text size to 14 or 15 in Preferences, but they don’t seem to be displayed large. There must be a setting that’s preventing it, but I’m darned if I can figure out what it is. How can I get Scrivenings to display in larger fonts?

PS -I’m aware of the Percentage control at lower left, but that preserves line length and cuts lines off. How can I get Scrivenings to go into a fully “draft mode?”

What might actually be easiest here is to fix that part. It sounds like you’re using Page View mode, toggled with the View ▸ Text Editing ▸ Hide Page View menu command. With that off, text will flow to the width of the editor no matter how large or small it may be, and the zoom tool will be much more useful!

That aside, changing your default formatting for new documents isn’t going to do anything about the hundreds of thousands of words you’ve already written, in this or any other projects, open or closed. You need to tell Scrivener you want to “destroy” your formatting, if that is indeed what you want.

Whether to use zoom or changing your default formatting is up to you. I prefer the latter because I have zero use for “end result” text in my writing environment anyway. So I might as well set my editor formatting to something that is comfortable to work with for hours on end. If I’m going to do that, I might as well pick the size that is comfortable for me too, rather than only changing part of it and using another tool entirely to handle the size.

1 Like

Thanks so much. You are right. I changed the View ▸ Text Editing ▸ Hide Page View menu command and immediately went back to the Scrivenings View that I need. As far as the rest of it, regarding the formatting. I’ll have to explore that another time. For now, I’ve got what I need to write comfortably. Thanks!

1 Like

After setting a default format in Preferences, you can select documents and use Documents/Convert/Convert to default formatting. I think that’s what @AmberV means by destroying your existing formatting.

It maybe much easier to adjust zoom. I usually have at 150% but could do 200 as well. If enlarge font or higher zoom will essentially be same result advantage of higher zoom is don’t have to adjust font inprojects in every file is only one setting

2 Likes

I’m also in favor of zoom. It’s less pain in the butt if you switch between different screen sizes.

1 Like

That’s a good tip, Bob. I’m using that. thanks.

I prefer zoom as well, and I have Keyboard Maestro macros for changing to a couple of zoom levels that aren’t easily chosen in Scrivener itself (without typing).

1 Like

Since zoom seems to be the topic, if I may, there is one little thing that bugs me about it:
With this option unchecked,
image

for some reason the scrivenings keep going back to 100%, despite this:
image

And since I work on my projects on devices with different screen sizes and resolution, I don’t want to check that option.

Is this the Windows version of Scrivener? (Doesn’t happen on macOS)

Yes, windows.
. . . . . . . . . . . . . . . . . . . . . . . . .
I should clarify that once you set the zoom back to something other than 100% it will behave properly, but that is only within a single session.
Closing and reopening the project brings the zoom back to 100% for scrivenings. (Scrivenings only – for a single document the zoom behaves as intended.)

Sounds clearly like a bug.

image

image

Normally, you are supposed to be able to set the scrivenings’ zoom to X and the single document’s zoom to Y, but with this bug, the first time you adjust the zoom for a scrivening within a session, it modifies the single document’s zoom as well. (Or is that another bug…)

No big deal, but still a tad annoying.
(But not annoying enough for me to have mentioned it before today :wink: )

Are you? :thinking: When I change the zoom level, it applies both to single documents and Scrivenings. I always thought this was the way it’s supposed to work.

Oh well… Maybe it ain’t supposed to be this way, but I definitely can have them set to, and recall, different zooms. (Not that this is something I actually really use.)

image

image

Maybe the Windows version works differently. I don’t see how to achieve the same results.