I think I found a tutorial bug

I am working my way through the tutorial and I came to a screeching halt. The toolbar isn’t showing and I don’t know how to make it show. I see the menu thingy with file, edit, and so on. Directly below that is the binder and where I actually type.

On my other Scriv projects, the toolbar is one there from the start. I’ve looked around the menus and I don’t see a way to turn it off or on. The tutorial just told me to do something on the toolbar and I can’t do it.

Please help me!

OH! I just found it! WHEEE!!

It is kind of weird that it isn’t in tutorial from the start.

I may still have found a bug…

Toolbar visibility is in the View menu, or you can try Alt-LeftArrow (or RightArrow, I forget which off-hand. One does the Format Bar and the other Toolbar). Whether the toolbar is visible or not should be coming from the application though, not the project settings. At least I hope not, if it is programmed to come from the project then I’ll have to add turning it back on to my checklist. :slight_smile: It should come from the application though, because some people like it and others don’t and if you share a project with someone who likes it the other way, it would be annoying to always have to switch it on/off.

Ah, toolbar visibility appears to be linked to the project.

I would think so, because the toolbar is visible on all of my other projects and I like it that way! Closing and re-opening the tutorial didn’t change anything either. Only finding the menu thing did.

Thank you. I was so frustrated that I couldn’t find it- I tried everything! Thanks again