I wish not to have any indent but can't figure out how to do that

Hi,
I wish not to have indent at all when compiling. It looks fine in the editor but whatever I do I keep on getting an indent for first sentence in my PDF tests.

What am I missing?

I use Hebrew which is RTL and therefore a little confusing.

It’s all in how you set the formatting in the Section Layouts. Perhaps have a look at Section 24.2 of the Scrivener Manual. And if you’ve not yet gone through the Scrivener Tutorial, it will show how to set compile settings for Paragraphs.

Of course I did all that. As said, RTL text is quite confusing. I used now another section format and it worked. Not really sure whats the difference but it is solved for now.

Thanks rms

Document’s section type:
image

Compile panel / compile format.
image

Double-click the compile format in the list, you get:

image

image

That other compile format had most likely a section layout already formatted without an indent. Simple as that. :wink:

1 Like

Thanks Vincent. I did all that. For some reason it did not work at the beginning (probably forgot something.) Than it did.

Thanks for your time invested.

1 Like