Images aren't Displayed

There is an issue in Scrivener in which image files in the Information folder cannot be previewed. All that appears when they are clicked on is a blank grey screen. This doesn’t happen for every file but it happens for a sizeable number. Is there any way to fix this?
Thanks in advance.

I believe I’m having the same issue and I’m assuming the “information” folder he speaks of is a regular binder folder.

I have what is probably an excessive number of custom icons, but after the update only the first column of custom icons displays with the second column only showing the icon without the description. On columns three, four, etc., there is nothing but blank screen however if you randomly click on a place in the “blank area” it will select one of my custom icons.

The white-out area on the binder is only to guard all my super-secret website info.

FYI: Uninstalling 1.9.5 and reinstalling 1.9.0 solved my icon issue. Hope that helps you find the issue.

Thanks, MSO! We managed to reproduce the problem and fixed it. It is indeed a Qt 4 bug introduced within the latest Qt 4 update. A patch release will be available very soon including this fix. You can also move all Qt 4 DLLs from Scrivener v1.9.0.0 installation into the Scrivener v1.9.5.0 installation folder, and this will give you a running Scrivener v1.9.5.0 without the bug that you experience.

The problem keeps happening and I took a couple of screenshots.

This doesn’t happen for every image but when it does, there is no way to view it. Right now there are about twenty other images through the project out of a hundred that are like this and it is messing with my writing. Is this a bug or is it something that I am doing wrong? I’m dragging and dropping the images in from Windows Explorer.

I look forward to the patch and using the new update! Thanks as always!

Will this same fix work on my problem? I don’t have an issue with the icons and the images weren’t working on the previous version either.

When the new update comes out, you will be added a new number to the version right?

My issue is not the same as MSO’s. Is there any way to get the images to display?

The multi-column icons issue should be fixed with the new update v1.9.6.0.

Works like a champ and as always I appreciate your work!

tiho_d I’m not sure I understand what issues you are having.

I checked a file that has images and found that I have images now on my corkboard and can still see them individually as images.

Can you show us what you are seeing?