<$img:> not working in title compile


I am trying to figure out how to insert a picture in my chapter titles during the compile process. Howver When I insert the img link <$img:wingslogo> into the formatting “section layout” it just appears as text at the top of my chapter and does not show the image.

I dragged the image into scrivener and it imported the picture, but I have no idea why it does not want to pull it up after the compile.

Am I missing something crucial?

This is my complete section layout:
Chapter <$n>

It should not be so difficult to figure out or so I thought…

So I think image tags are only working in the mac version…

Is there a different way to implement an image between chapter and title name at the top of each new chapter?

Yes, the <$img> tag is not currently supported on Window. Could you achieve the affect you’re after by inserting the image into a document in the binder and duplicating that through the project so it will be the first item in each chapter group? Or insert the image directly at the top of the first document in each chapter? If you’re using textless folders to indicate chapters and then scene documents within those, you could insert the image into the folder itself–i.e. switch it to text view and insert the image there–then include the folder “text” column in compile formatting to include the image.

To keep the image centred (assuming you want that), format it as desired in the document, then either tick “compile as-is” in the inspector if the image is in its own document (that setting will be kept when you then duplicate the document) or select the image and choose Format > Formatting > Preserve Formatting if the image is part of a larger document that will be reformatted during compile.

If you don’t have “Override text and notes formatting” enabled in compile, the latter won’t be necessary. The former might not be either, but if you have titles or prefixes showing up for those documents in compile, “as-is” will suppress those to give you just the image.