Import Crashed and Killed Scrivener

Well, I was bringing in some research that I had dumped into a Word doc. There was almost 200 pages of it with web links, pics, index info, and such. So I broke it into pieces and uploaded (imported) it a bit at a time. On the 3rd doc, Scrivener crashed while importing at some point with the normal “Windows must close this app and is trying to figure out why it crashed” message with nothing more informative. Given it worked the first two times, I was no longer watching the different screen messages as the process grinded along, so I am unsure of where it had problems. So I closed the Windows message and kicked off Scrivener again. But it would not start. Hmmm. I checked the task manager to see if it was still running from the prior crash and found nothing with a Scrivener type name in the process or running apps. I closed all of the Word docs and killed the winword process that was still running as well. Still it would not restart. I closed everything and rebooted the Windows 7 laptop. Still nothing. Hmmmm… I opened the task manager back up to processes and kicked off the app. I can see Scrivener.exe app start for a few seconds and then it dies and leaves the processes screen. I reinstalled the app, assuming I would get that as an instruction, but it did not help either.
I was finally able to get the app to start by removing the file I was working on. It started up the tutorial just fine. If I try to Open the file, it still crashes immediately. I will move this file off and try bringing in the RTF files that were created in the DOC’s folder one by one and see if I can figure out which one is bad. Do y’all have any desire to have me email you the files or the offending one if I can find which one crashes the app?
Thanks, Donna

I am running 020 beta, Windows 7 and Office 2007

Thanks, that would be helpful. You can e-mail the RTF file that broke it to: support AT literatureandlatte DOT com.

On why it refused to restart: that’s probably because the option to re-open any projects you left open when you quit, is turned on. This lead to a cyclical crash because each time you opened Scrivener, it tried to open the messed up project and subsequently crashed. Moving the project broke the cycle. That option is in Edit/Options in the General tab, and might be a good idea to switch off if you are trying to get a troublesome document into Scrivener.

Update: I have determined that it is likely a table that contained an image, an image or an icon that caused the Word doc failure. Once all of these items, including the high lighting was removed the doc imported correctly. An odd thing did occur that once the offending doc import was undertaken, no other documents would import. There were a handful that I knew were fine, but it would not accept them.
Another bit of info, I believe I read that if there was some sort of media in the doc that it would be saved outside of the RTF in the Research area perhaps? Anyway, the files that did not have a problem importing contained several images and they remained part of the doc.
Why is RTF being utilized? The file size increased from 1,526 kb to a whopping 35,478 kb! I will try to send these to y’all if possible. I will try zipping. Do you have a drive I could map to and drop it off in? Or you can possibly try saving the Word doc (2007) to a RTF - a very long process too btw. Why can’t you use Open Office and retain the .doc extension? Just curious.
From all of the cutting and pasting issues listed and the fact that tables seem to be a problem as well, I would bet a nickle, that it is the table with a graphic that caused the crash.
I will send the files from labeled Scrivener bug files.