Imported document, now text is offset to one side.

The text in some documents I import into Scrivener looks offset, like I’ve separated the page into three columns and am only using the first one. I have no idea how to resolve this (although I remember I’ve done so on accident once in the past and am now trying to replicate that success) and I don’t know what causes it. Any help is appreciated.

Attached is an image of the severity of the offset.

Hello there,
Whenever I import text I usually select all (of the imported text), and then click on menu / Documents / Convert / Formatting to Default Text Style (leaving the tick boxes unticked). It usually straightens it out for me.

Pretty sure the original page achieved its formatting by tables, and the tables have been imported into Scrivener. A table in Scriv 1.9.7 can have Border set to 0px and Cell Background set to None, leaving the user with little evidence of its existence, just margins and barriers he can’t see or adjust.

To fix, right click within the troublesome space, select Table > Table Properties, set Table Border to a color you can see, and spin the dial to assign a positive width to it. Then you can more easily copy the cell contents to an untabled part of the document.

Rgds - Jerome

This worked to solve it. Thanks a lot!

Looks like this wasn’t the problem I had. Right clicking, well, anywhere only yielded the “Insert Table” option and trying to access table properties from Format -> Table -> Table Properties didn’t work either. Thanks anyway!