imported images too small

when i’m importing images which are already a bit small, they are automatically reduced even more, becoming almost impossible to see. i’ve set the lowest compression in preferences but nothing changed.
is there something i can do to make images to remain the same size, or it’s an unsolveble bug/feature?

thanks

Sounds like you may be doing a ‘save as’ using something like .icon. and then importing that to Scrivener.

Try saving the image to the desktop and simply drag it to the location of choice in Scrivener. Is it a jpeg or a tiff? Most images can simply be dragged to most applications after they have been deposited on the desktop.

The first question to ask is, What are you exporting them from?

Then it would help to know what the export settings are in the source app.

For example, if you set are using say, Graphic Converter or something similar you get a lot of choices about the graphics you export. ‘Save As’ in GC offers somewhere between fifty and a hundred options, from Apple file icons to XWD, depending on the version you have.

It may be an idea to download the free Image Well.

xtralean.com/IWManual3/index.html

ImageWell is a small, but powerful, image editing application that lets you quickly resize, crop, watermark, edit your images, take screenshots and then upload them to the web, save to your computer or email them to a friend. ImageWell also lets you annotate your images with text, shapes, arrows and lines, quickly and easily.

:slight_smile:

Agree.

Graphic Converter is marvelous, but sometimes it’s just too damn powerful and versatile. Image Well is perfect for a lot of garden-variety image handling chores.

Phil

Hi,

Compression has nothing to do with the size (number of pixels) of the image, only with the size of the file in kB/MB/GB.

I bet your problem stems from the fact that the nominal resolution of the image is set to a higher number than default for screen display, which should be 72 PPI (Points Per Inch).

Open the image in any reasonable image editing software (like Graphic Converter, Adobe Photoshop Elements, etc.), invoke Image Size (or some similar command, depending on the program) and change the image resolution to 72 PPI (somtimes erroneously called DPI, Dots Per Inch, which only relates to physical printing). Then save it.

IMPORTANT! Deselect (if necessary) any ‘Resampling’ or ‘Resample image’ option which will actually change the number of pixels making up the image! You don’t want that – you just want the image file to tell the displaying program to show the image at screen resolution, i.e. 72 PPI.

HTH,

Joey

Hi,

Compression has nothing to do with the size (number of pixels) of the image, only with the size of the file in kB/MB/GB.

I bet your problem stems from the fact that the nominal resolution of the image is set to a higher number than default for screen display, which should be 72 PPI (Points Per Inch).

Open the image in any reasonable image editing software (like Graphic Converter, Adobe Photoshop Elements, etc.), invoke Image Size (or some similar command, depending on the program) and change the image resolution to 72 PPI (somtimes erroneously called DPI, Dots Per Inch, which only relates to physical printing). Then save it.

IMPORTANT! Deselect (if necessary) any ‘Resampling’ or ‘Resample image’ option which will actually change the number of pixels making up the image! You don’t want that – you just want the image file to tell the displaying program to show the image at screen resolution, i.e. 72 PPI.

HTH,

Joey

Hi,

Compression has nothing to do with the size (number of pixels) of the image, only with the size of the file in kB/MB/GB.

I bet your problem stems from the fact that the nominal resolution of the image is set to a higher number than default for screen display, which should be 72 PPI (Points Per Inch).

Open the image in any reasonable image editing software (like Graphic Converter, Adobe Photoshop Elements, etc.), invoke Image Size (or some similar command, depending on the program) and change the image resolution to 72 PPI (somtimes erroneously called DPI, Dots Per Inch, which only relates to physical printing). Then save it.

IMPORTANT! Deselect (if necessary) any ‘Resampling’ or ‘Resample image’ option which will actually change the number of pixels making up the image! You don’t want that – you just want the image file to tell the displaying program to show the image at screen resolution, i.e. 72 PPI.

HTH,

Joey

Hmm… I’m not sure you need to do any of the things mentioned here. Just double-click on the image in Scrivener to access the scaling tool, which will allow you to resize it.
Best,
Keith

Too simple! :smiley:

/Joey

Brilliant!! I’ve just been futzing about trying to work out how to do it, when up pops Keith with the answer before I had to ask.

cheers,