Importing OPML: why everything greyed out?

Does anyone know why I might not be able to import an .opml file created with MindNodePro on the Mac into Scrivener?

I am trying to import the .opml to the draft folder (or a folder in the draft folder) but every time I try to import the file all the .opml files are greyed out in the finder window and I cannot pick any of them. Dragging to the binder also does not work.

I am able to stick it in the research folder however I wanted to use the .opml contents as an outline for writing.

Any ideas?

It’s an itty-bitty bug that will be corrected with the next release. :slight_smile: For now, go to the Import/Export section of Scrivener > Preferences and add the opml extension to the list of plain-text import types. That will allow you to import your file into the Draft.

An explanation and a fix… ta very much :slight_smile: