Importing RTF + automatically formatting fonts

Often when I import my RTF files (saved in Word) the font kern or character spacing (as Word calls it) is too wide or loose, so I highlight all and go to Format > Font > Kern > Use Default.

Could anyone suggest a way to remove this step, to make Default Kern automatic for all imports? Perhaps it’s something in my Preferences > Editor? Or something I should change in Word?

yours
Michael

You might be best off just using the Documents/Convert/Formatting to Default Text Style tool. This will conform the editor text to your preferred Scrivener settings, and provides some options for restricting how completely it does so (you might wish to retain indents and so on).