In dark/gray mode, search-highlights make text unreadable

I’m not sure if there’s a setting for this, but I use dark and gray mode (depending on my mood). So the background is dark and my text is white.

Normally, if I do a text-selection, the highlight becomes black or dark-gray, and my text becomes yellow. That’s perfect.

However, when I do a search, Scrivener highlights the search-term in the main-editor with YELLOW. Which makes the white-colored text unreadable.

1 Like

In Options (F12) - ‘Appearance’ tab - Binder (down the left) - ‘Colors’ tab - ‘Search Results Background’

Change to one that makes it easier for you to see.

[attachment=0]search colours.PNG[/attachment]