INCLUDE IN MS GRAYED OUT

Hi!
First time poster here, and glad for such a great forum. I already found a couple of answers for problems I had, but I searched the forum and couldn’t find an answer for this problem:

I have a couple “clips” of scenes that I don’t want included in the manuscript (for statistics purposes and/or when I compile it), and I have them in a separate area (I’m not sure if it’s a folder because the icon is just a blank white rectangle). Anyway, I tried to uncheck the “include in manuscript” boxes for these scenes and the box is grayed out.

Can’t figure out why and how to get that to work. Any suggestions?

This is a great program for a novelist! I love it.

C/J

Welcome, Colleen.

Unless the documents are actually in the Draft folder or a sub-folder of it, they won’t be compile-able. That’s what the greying-out of the “Include in Draft” box is probably telling you. (The tickbox is there to enable you not to compile a document that is in the Draft folder.)

H

Hi,

Exactly as Hugh says. “Include in Draft” only has any meaning if the document is inside the Draft folder in the first place. If not, then the box will be greyed out.

All the best,
Keith

Thanks Hugh!

I think that clears that up. :slight_smile:

Colleen