inconsistent indented paragraphs!

I’m trying to make all my paragraph indents consistent in my entire book. When I move the arrow on the cursor inside each chapter I can only manage to format one paragraph at a time. When I go to EDIT SCRIVENINGS selecting several chapters to correct I cant figure out how to set a consistent para indent (4 spaces) for each paragraph. What’s the easiest way to indent each para the same space numbers for my whole book? (i dont just want to do it in compile draft because I want to be able to see the format in each chapter and know it’s correct as I’m trying to print straight from Scriv. Argh. Pls make your reply simple and clear as my brain is not very techno

Have you tried using the Documents/Convert/Formatting to Default Text Style menu command? Note that uses your preferences (set up in the editor tab), so you might want to make sure that is how you prefer it to be, first.

Also, you can print from compile as well, which will fix your formatting in the same way that compiling to an RTF file will. So if printing is the only thing holding you back from writing without worry, you might want to check that out. :slight_smile:

If you don’t have other specific formatting in individual documents that you want to save (e.g. styled block quotes or tables), you can use the convert formatting option to do everything quickly:

pre-1. Make a copy of your draft folder or backup your project, just in case you realize you did have formatting you wanted to preserve. Then carry on.

  1. Under Scrivener>Preferences, set up the indent for the sample text in the Text Editing section the way you want it to appear in your document. Basically, drag the little blue rectangle at the top of the rule to where you want your first-line indent.
  2. Click okay.
  3. Select all your documents (in the binder, outliner, wherever; you could do select Edit Scrivenings for the whole Draft and then do a quick “select all” inside the text).
  4. Go to Documents>Convert>Formatting to Default Text Style.
  5. Click okay.

Edit: I keep coming in right behind the developers. You’d think they’d be busy developing or something…! :wink: (Or watching Castle…)