Inconstant Formatting Per Chapter

In the manuscript I’m working on, the format isn’t carrying over the entire document. They all say I’m using Segoe UI - Regular - 10 - 1.0x and that’s what I’m getting on most. But some are in Times New Roman, some are Courier, and there may be others. Indents and line spacing are all over the place.

I set a default format before I started. Also, if I copy the formatting I want from one chapter and paste it to another I may get something that doesn’t match either that I’m working with.

Is this a known issue? I’d like to know how I can format the entire manuscript the same.

Your defaults are set to apply either to common Scrivener use or per Scrivener project.
Common Scrivener Use: File > Options > Editing > Formatting.
Per Scrivener Project: Project > Project Settings > Formatting.
The above applies going forward (use from now on).
Click on the documents in the Binder (all at once if that’s your requirement) that have alternative formatting and select Documents > Convert > Text to Default Formatting.
Your entire manuscript should now be according to the defaults you’ve set.
Pay attention to the tick boxes that opens with Text to Default Formatting. It’s best to try one document first to see if it meets your expectation.

Aha! Perfect! I’ve been fumbling around in Format. Thank you!

1 Like