Indent for new paragraph.

Hi there, been using Scrivener for a while. I hold my hands up, not super computer literate, and the programme has just always worked for me.

It always used to put a small indent after pressing the return key. Which is perfect for me.

However it has just suddenly stopped doing that and I don’t know why. :frowning: Can any one help me get them back :question:

Cheers,

Ollie,

If it stopped after you pasted something in, select that document in the binder and go to Documents->Convert->Formatting to Default Text style.

If it’s a problem that is happening for the entire project, you’ll want to go into Scrivener->Preferences->Editor and move the indent… thingy (don’t know what they’re called) in the ruler above the sample text there. Once you’ve adjusted it to your liking, then select all documents in your binder and do the Documents->Convert… thing to them.