Indentation

This must be simple, but I’m not seeing it.

I am compiling to ePub 3. I can’t get my indentation to work properly. All looks fine prior to compile, but the resulting ePub, when displayed in Apple Books e-reader, has extra indents. See image below. Test file attached. Thank you.


Test.scriv.zip (119 KB)

This?

Slàinte mhòr.

Indents.zip (399 KB)

Thank you JoRo. That was helpful. I found that I also needed to change a setting in File > Compile > Edit Format > Section Layouts:

Not sure why I had to change this setting, as my default paragraph formatting in Scrivener > Preferences > Editing > Formation specifies no indentation. I guess my defaults are getting over-ridden somewhere else, which then requires that I “override the override” with the above setting.

Thanks again for your assistance.

Glad you got it working.

Slàinte mhòr.