Indentations between sections don't indent in Scrivener for Windows 3.


What I format the compiler to indent, the start of all paragraphs, the formatting does not hold when I print to Word.docx.

Attached is what it should look like. But when it compiles, the first paragraph has lost its indentation.

Please advise.

Haha, I can fix this, and I want it fixed BACK.

In the compile screen, at the bottom, you’ll see a dropdown menu. Click “Edit default paragraph formatting.” Change something. I changed the justification of the text, And now, my first paragraphs are all indented, no matter what I do.

Oh, there’s also a Text Layout screen in the Edit Format compile business, in which you can uncheck these things, but that seems to make NO DIFFERENCE WHATSOEVER, so my assumption is that this is yet ANOTHER BUG in this program.

Can you show a screenshot of where and what this drop-down menu looks like?

I tried to follow your directions, but I can’t find the menu you described.


You have to first set the Compile For to Kindle or ePub, then double-click the section layout and you will see this:

Thanks so much!

As a follow-up to this issue, I would like to ask this:

Is there is any plan to fix this so that when I use this template compile feature and save it as a docx file, it will format properly’; i.e, format as shown in the compile panel?

I think it would be invaluable for the template to compile in the format it is supposed to instead of having a work-around.