Indented paragraphs

Why is it that, after a series of several documents within a Scrivener project all having unindented paragraphs and being single-spaced am I suddenly being forced to change to indented paragraphs and double-spacing? And how can I get back to the unindented paragraphs/single spacing?

Presumably you have not set up the Text Editing section of Preferences to use your preferred text formatting. The default is 1.5 spacing, indented Optima.

I see what the problem was… Thanks again.