Indenting all wrong when compiling

I’m sorry if this has been posted before–I did a search and couldn’t find the answer.

In my Scrivener project–the paragraph and dialogue indents are fine but when I compile and export to PDF for CreateSpace 6x9 the indents are WAY to far in.

I attached a screenshot.

Is it a problem in the word doc files that I imported into Scrivener or the files in Scrivener period?

I would check for tabs. Paragraphs should use first-line indent to offset text, but some people still use the tab key on each paragraph, and this can cause unexpected results in certain scenarios like this. You can check for them with the Format/Options/Show Invisibles menu command. Tabs will look like a right-arrow.

I have the same use issue. How do I set the paragraphs to auto indent? And is there a way to bulk change all my TAB indents? or do I need to manually do it?

Here is a search result.