Indenting First Paragraph Line During Compile

I have a document in which I have pasted over text that has been OCR’d. Formatting is a mess.

I now have the text in Scrivener and I want to compile it so that the first line of each paragraph is indented. This is the standard text formatting that I’ve set up for the document.

When compiling, if you check “Compile–Formatting–Override Text and Notes Formatting–Section Layout” there seems to be no way to indent the first paragraph line. Moving the tab markers over doesn’t work, either top or bottom. Tabbing doesn’t work either.

So how can this be accomplished?


Anyone? Bueller?

What setting do you have for…

Layout Options
Remove first paragraph indents

Also, what format are you compiling to?

This was unchecked.

As it turns out, there is a horizontal bar above the tab bar in the Section Layout toolbar. Previously, I could not get these to separate. Today I was successful in dragging that horizontal bar on its own, and in so doing, the paragraph indents were restored.


Joy :slight_smile: