Indents in the compile feature

I’m trying to submit my manuscript to an editor and I want to make sure I have the correct formatting. I need .5 inches for indents. I use the Manuscript Times compile feature to import my manuscript to Microsoft Word. Once it’s imported into Word, the indents are about .78 inches.

I’ve tried many work-arounds here, including making a copy of the Manuscript Times compile and then making sure the indents are set to .5 inches. And then once it’s compiled and opened in Word (and I have tried opening it in Google Docs as well), it still comes out to a .78 inch indent.

Would someone please help me ensure that indents stay at .5 inches?

Are you sure you have your copy of Scrivener set to use inches by default? The setting is in the Editing: Options preference pane, third down from the top.

The Times Manuscript format already uses the standard 0.5" indent, so I’m not sure what you mean when you say you edited it and changed the indents to 0.5".

Meanwhile, and probably not coincidentally, 2cm is roughly equal to 0.78" (well, 0.787401574804… of them, anyway).