Index Card Fonts Changing [BUG LOGGED]

OK so i was just looking at my index cards and i noticed the font on them was a lot smaller than i remember and the title of the index cards was the same font and font size as the rest of the index card. I found this to be mildly irritating so i tried to fix it. i went Edit>Options>Cork board and tried to change font size and bold the title, hit ok and then went in to to change the text size. hit apply to see if i liked it and noticed the title didn’t change but the text of the index card did. so i redid the title hit apply just to see and the text reverted to what i am assuming is the default and the title displayed the larger bolded font i had been trying to apply but the text was small again. so i went back in and changed the font of the text but this time instead of hitting apply i hit ok, when the window went away both text and title had reverted to defaults again.

I came here to see if anyone else was having this problem or if this bug was already posted but i didn’t see anything, so i posted. I apologize if someone else has but i didn’t see another post. I have 1.3 on windows 7

Same here. I can change everything (font-name, font-style) but font-size. It’s always [8]. Reported here.

Definitely a bug. Thanks.