Index Card width--SOLVED

I did search on the forum for this, but I’m not finding anything. I have found the little “Corkboard Options” popup at bottom right and can change all of those settings, but I am finding no way of WIDENING the index cards. They are too narrow for my taste.

Changing the spacing, # of cards per row…nothing changed the actual width of the cards.

What am I missing?

Thanks in advance!

Jerry

If you change the size or ratio of the cards the width widens.

Actually, no. It doesn’t for me. And I’ve tried over and over.

I am using the Windows NaNoWriMo version–is that my problem?

Indeed the “Size” slider doesn’t seem to do much of anything at all…

Hmm, odd. That’s never been a problem before. What are your system settings?

I’m not sure what you mean by “system settings”. I haven’t really changed any “defaults” to speak of–this is the first time I’m actually using the program to any extent.

I’m using Windows Vista Home Premium.

But definitely the “Size” slider in Corkboard Options is not doing anything at all. Beyond that, all seems to be working well.

Sorry, I should’ve been clearer. I was asking about what version of Windows you were using.

So you’re not seeing the cards get bigger when you move the Size slider? When I pull mine all the way to the right the card fills up my whole screen and when I move them to the left they get really small so that more cards fit across my screen in a row.

Does changing the card ratio (3x5, 4x5, etc) do anything to the cards?

Hmm, aside from pinpointing the issue, we need an official member of the team to jump in here.

No, it does seem to be a glitch I’m having. The slider does nothing at all, no matter what the other settings are.

I don’t know if this is unique to the NaNoWriMo demo…or perhaps even unique to me (although all of my other software–and I’ve got bunches–works just fine).

Hopefully, someone official will weigh in–and I appreciate your help.

Jerry

Well, go figure: Started up the program today and the slider works fine. I can change the widths of the cards with no problem.

Adjusting the ratio won’t change the width of the cards, as they’re all options of a value x5. The “size” slider will be disabled if you’ve checked the “size to fit editor” box, so make sure that’s unchecked as well.