Index with not all folders

Hi everyone

Here I come when always I compile. :frowning:

Hope you can help me. I don’t know why I don’t see in my mobi file, table of contents, all the folders of my book, just one, the first one (“I”).
Please see attachment.

Thanks

The pane you’ve taken a screenshot of just determines whether and how titles appear—in some cases you may want a title without a full section break (and thus an entry in the ToC), for example. The place to go is the Separators pane, just a bit above Formatting. Make sure folders have “Section Break” enabled for their separator types.

Thanks, AmberV

Now everything is ok. It is a big surprise to me that problem, because I never modify that part of compile. Never in my projects.

Have a nice day. See you next time.

Yeah, it is kind of strange because our defaults, even for a vanilla blank project is to at the very least insert page breaks (or section breaks for eBooks) between text and folders. At least now you know where that stuff is. :slight_smile: