Inline Annotation not working

I recently installed Scrivener on a new computer, updating me to version 3. I am a frequent user of the inline annotation feature, for which I have always used “ctrl+shift+A.” From what I can read online, this is still the shortcut for version 3. However, it is not working.

  1. Is this still the shortcut?
  2. Is there some reason it is not working?

If when you installed the software you chose the new v3 shortcut scheme, then it will have changed. If you’d prefer to use the legacy shortcuts, you can do so from the Keyboard Options tab (in File/Options... now). Click the “Import” button below the main list and select the v1 shortcuts from there.

Or you could just change the inline annotation shortcut back to what it was, in this same area.

1 Like