Inline annotations

How can I prevent the inline annotations in a document from printing?

I’m using v2.2.

Thanks,
Howard

Hi Howard,

If you’re compiling for printing, use the options in the “Footnotes/Comments” pane to remove annotations. If you’re just printing a single document using File > Print Current Document, then first go to File > Paage Setup… > Settings > Scrivener > Options… and then tick “Remove annotations”.

All the best,
Keith