Inline footnotes appear all together as endnotes after importing from Word to Scrivener


I had footnotes at the bottom of every page in Word but when I imported my draft from Word to Scrivener they were all lumped together on one document (endnotes.) I want to avoid having to cut and paste them individually back into the bottome of every page. The numbering is still within the text but the actual footnote text can only be found in one document. Supposedly this is not supposed to happen and I tried importing again but the same thing happened. Any ideas?

Thanks much, Lora

Scrivener’s footnote system is quite bit different than page layout based programs, like Word. If the footnotes are correctly formatted in the document, then they will, depending on your preferences, import either as marked text (inline with the body text) or as highlighted text, with the content of the footnote in the right sidebar. Correctly formatted footnotes will never be marked as numbers in the text as you described, and there are no “bottom of pages” to place the content at (again, this isn’t a page layout based writing tool).

So it sounds to me like whatever you have in your document is either unusual enough that the converter doesn’t know what to do with it, or not genuine footnotes. I would try changing your settings in Word to be a bit simpler, and also try saving the document as RTF, so that Scrivener doesn’t have to make that conversion itself, reducing that layer of complexity from the equation. Word is the best DOCX to RTF converter.

Wait. Where are you seeing these footnotes all bunched up at the end?? Are you seeing that /in the Scriv Editor view/ or are you perhaps talking about what you get when you, for example, print your text directly from Scrivener? I ask b/c Scriv’s quick & dirty typescript print function will always show your footnotes as endnotes. This fact is independent of how the footnotes might get treated when you compile your text to some output format (that can handle bottom of the page footnotes), e.g. into docx. Note also that in some formats you can compile your text to, bottom of page footnotes will not be available as an option — I think, but am now in a position to check, that pdf format is a case in point.

Thank you both for your responses. I did import into RTF but did not help. I just tried compiling but the footnotes don’t show up anywhere. It seems like footnotes are very basic to academic writing whether as inline, bottom of page or endnotes so I don’t understand why bottom of page footnotes are such an issue. I wouldn’t mind if compile took care of the problem but it doesn’t seem to. Perhaps using Mellel instead of Scrivener is the answer although I would be sad to not get to try out the many features of Scrivener. Where can I go from here? Maybe there is a Scrivener coach I can pay to try to ferret out my problem and come up with a solution. Thanks! ~Lora

More: I formatted my footnotes in Word as standard bottom of page footnotes. They seem perfect in Word so don’t understand why Scriv cannot read them in RTF. The numbers show in scrivener as large bracketed blue numbers (different from the tiny black numbers in word) so Scriv is reading them but guess it doesn’t know what to do so put them in a lump on one page at the end. Thank you!

Hello and thanks for responding. Please see my responses to others who have answered. I see the footnotes a document just like any other chapter etc. in the binder.