Inline Footnotes changed format!

Hey there,
I’ve previously been using inline footnotes which were lovely formatted as garamond 10
Now all of a sudden they have a big ugly grey bubble box and large text. I can’t even seem to get rid of the grey bubble.
I’m very new to Scrivner so sorry if this is basic but i cannot find a simple solution!
Many thanks

  1. The greyish background and round-cornered enclosing “box” is the default way inline footnotes are displayed. What did they look like before that you are trying to get back?

  2. Initiating the inline footnote typing mode or selecting and turning some text into an inline footnote does not normally change your font or font size, so I wonder what is going on there. Just fetching around here, but is your default paragraph settting set to 10pt Garamond (or, perchance, to something large and ugly)?

  3. I note that in the Formatting pane in Project Settings there is a place where one can specify the font and font size that you wish inline footnotes to appear. Might be worth looking to see what that is set to.