Inspector comments

Hello,

I’m trying to use the comments feature in Scrivener, and the comments are showing up in a teeny tiny font. Is there any way to increase the font size? I’ve tried the “Inspector comments font” setting in Preferences, but that doesn’t seem to affect anything.

—Andy H.

In Windows, changing the font in the “Inspector comments font” setting in Preferences impacts new comments, but not existing comments. Is that different from what you are experiencing on the Mac?

set your default size in preferences; click on a comment; Cmd-A to select all of them; Right-click/Ctrl-Click … “Convert to Default Formatting”.

:smiley:

Mark

Thanks guys. I figured it out. :smiley: My problem was I had imported the document from Word, and the existing comments had been formatted weird by their original author. So I went into Word and reformatted them, and then reimported the document. That worked just as well as the above suggestions. :smiley: But thanks! Good to know!