Inspector text too small

Hi all,
I have been studying the forums trying to find a solution to this problem, to no avail. I am trying to change the size of the Inspector text, as it is extrememly small. I just need the text in this area to be readable, I don’t necessarily need to change the font size.

I see no option to change this setting in the Options->Editor tab. Everything is quite cryptic. Also, many of the forums refer to something called “Scrivener Preferences” which does not seem to exist in my version.

Please help,

Hi rep292,

My assumption is that you’re using v1.9.xx.

There are a few fields in the Inspector you might be be talking about, so I’m not sure exactly what it is you’re trying to change.

But play around with what’s available to change in Tools > Options > Appearance > Fonts > General. Try increasing the font size or the font itself. You can always set it back to the default. The field Document Notes is in the Inspector, as is Project Notes and Inspector Footnotes. Are any of those fields what you are looking for?