Install issues


This is my first post, I have had a scout around but could not find a solution to the problem I have also sent off an email to tech support. This forum seems pretty friendly from first impressions but I think it is important to stress that this post is in no way meant to criticise or insulut the program or the tech support. I merely want to crowd source and see if there is a solution to my problem listed below.


I have installed scrivener but when I go to create a project, after filling out file name and pressing create it does not go to the file automatically.

If I open the file manually the binder is empty and the program is practically locked down, ie, unable to create any sort of file.

I have done complete reinstalls twice, tried downloading early versions then updating tried installing without he extra files ect. None of these has made a difference.

If it is any help I’m running 10.5.4 and do not have anything like app enhancer installed.

After hearing so many good things about scrivener I’m itching to give it a go and as you can probably appreciate this situation is quite frustrating.

So if I can be so foward, Help Please!

Thanks in advance,


Hi ewp, Fellow Manc, and newbie, Member of the Elite Force for the Furtherance of Literary Excellence , or in other words the mankey; mangy; scervey, miscreants, that make up the crew of the Good Ship Scrivener , welcome aboard.

sounds as though you havent been through the Scriv. Tutorial yet, or checked out the FAQs in the Tips&Tricks and FAQ Forum; or the Scriv. Help File In the Help Drop Down Menue. If you havent I strongly urge you to do so :wink:
Take care

Scrivener should be automatically opening a newly created project, so something does sound off. What precisely do you mean by the Binder being locked down and empty? Completely empty, as in no Trash, Draft, or Research sections? Any console messages you might be getting while attempting to load projects? If you are unsure of how to do that, the application is /Applications/Utilities/ Just load that up and then attempt to use Scrivener. If there is a problem you might see lines information pop up in that window. If there are areas of blank interface, you might be having a font issue.


Apologies for my absence and for my inability to answer technical support e-mails over the past few days. I’ve been moving house (and geographical location) and have only just had my internet connection switched on - I’ve been without it since Thursday, which means I haven’t got back to some users as quickly as I normally would, or as quickly as I would like.

I have just sent a reply to your e-mail (I had a backlog of 130 to go through, mostly junk, so it took a while…). Basically, I think this is almost certainly a font issue as that has always been the root of this problem in the past. OS X can get pretty funky if certain fonts are installed. Scrivener expects at least Helvetica, Courier and Lucida Grande to be functioning correctly on your system. If they are not, there could be problems. As I said in my mail, one way of checking is to create a new user account and see if Scrivener works on that. If so, then there is something in your account that is causing problems. It’s definitely worth going through Font Book/Manager and checking that the main system fonts are all activated.

Hope that helps. Apologies again for the slowness in my reply.

All the best,

Thanks everyone,

As mentioned above it was a font issue, for some reason I was missing Lucida Grande, I’m not sure as to how that occurred but none the less the issue is now fixed and Scrivener is up and running just fine.

I am now looking forward to trying out and learning about the problem, First impressions are very positive so far.

Thanks again for your help,

Best Regards,

Glad you got it working. I did actually try to e-mail you a reply earlier, as I said, but I just noticed it was still sitting in my outbox. Don’t quite know how that happened, so sorry about that.
All the best,