Interactive Tutorial Pages are All Blank

Hi all. I just downloaded and activated Scrivener on my Windows 7 (SP1) desktop and I’m trying to use the interactive tutorial, but all of the pages are blank, including “View the Document” for each of the main and subdocuments. If I select “Part 1: Basics”, “Part 2: Organisation”, etc., I can see the various subdocuments on the corkboard, though those are blank as well (except the headings).

I have tried closing and reopening the application as well as deleting the tutorial folder from My Documents, but I have not been able to resolve this issue. Any ideas?

No guarantees, but it might be worth uninstalling Scrivener, re-downloading it from the L&L site (to assure previous download not corrupted), reinstalling.

Strangely, I wound up experiencing something different, both after updating and then after doing the full uninstall/redownload/reinstall on my Windows 8.1 system… When I clicked Help > Interactive Tutorial, I was presented with a Save As dialog screen. Guessing that it was looking for a location and file name under which to set up a copy of the tutorial, I went ahead and browsed to a location a (My Documents or Desktop or such) and supplied a name and it went ahead and worked after that. Something not right, but a workaround.

I’ll combine and post these two notes in the bugs forum.

Thanks for the response, I was able to get it working. I went ahead and ran the installer as administrator and I did the same when I launched Scrivener for the first time afterward. I’m not sure if that made the difference, but I suspect it might have as I also have issues running Steam outside of Admin (which is atypical). With Steam, it seems to be wrapped up in an inability to write to the C: drive unless Steam is installed there. I installed Scrivener to D:, though Scrivener shouldn’t be trying to write to C: since my user directory is on E:.