interactive tutorial

I’m not sure whether I should post here or in Bug Hunt so I’ve posted in both. As a first time Scrivener user, I want to use the Interactive Tutorial. I’ve clicked on Help and then on Interactive Tutorial but nothing happens, even when I turn my computer off and on again and retry the process. What is supposed to happen and how can I make it work? Am I missing something totally straightforward?

Hi Ammie,

Thanks for your interest in Scrivener! I’m sorry you’re having trouble. When you first choose the Interactive Tutorial from the Help menu, you should get a dialogue box explaining that the tutorial is a Scrivener project which you’ll create and save on your hard drive, and then when you press “Continue” it will bring up the typical “Save As” window for you to choose a name and location.

Could the message box just have come up behind your open Scrivener window, so you don’t see it? Or is anything else happening–Scrivener freezing, for instance–when you choose to the tutorial option?

If you’re still not getting it to work, could you let me know what version of Windows you’re running, where Scrivener is installed to, and whether the user account is standard or administrator?

(Also, no need to post twice; we can move it if it’s completely out of place, and it’s easier to have a single thread following the issue. :wink: Tech support is fine.)

Thank you Jennifer,
I don’t get a dialogue box at all. I checked and there is nothing appearing behind the open window.

Scrivener is not freezing. The other icons and cork board areas continue to be active after I click interactive tutorial.

Interestingly, when I clicked on the ‘Binder’ icon, I get the tutorial information but nothing about saving. So, the tutorial is loading but seems to be skipping the step where it creates a file for me to save.

Also, in the quick note before beginning the tutorial talks about Options dialog under Edit>Options. When I click on Edit, there is no Options label. I only have Options under Tools and Format.

I am using Windows 7 and am administrator. I had loaded the previous version of Scrivener some time ago but didn’t have time to learn how to use it. Upon starting it yesterday and finding that it had expired, I downloaded the new version. After asking for your help, I uninstalled everything that had to do with Scrivener (just so that there was nothing that could interfere with the new version), and reinstalled it on my C drive in program files (x86). So the above information is related to the new download.
Thank you for your help

It sounds like you might already be in the tutorial. Do you have “a window” in front of you, and does that window have a strip of icons along the top, and is it named “tutorial.scriv” at the very top? The strip of icons is the toolbar, and in the toolbar there is an icon labelled “Binder” which hides and shows the main organisation binder for a project. Each project has its own window, and with the exception of the project creation window, typically everything you see in front of you is a project—in other words, a place where you work on (most likely) one real-world project, like a novel. Since the tutorial is just a project with some text files already in it, you might just be hiding and showing the tutorial’s outline. If so, just leave it on and start going through the items in this list starting at the very top.

The window is named Scrivener-project one. But, it is definitely the tutorial.
I still do not have ‘Options’ as an option in Edit. I don’t mean that the word ‘Options’ isn’t bold, I mean that the word is not there at all. Any ideas about that one?

I’m going to start to work my way through the tutorial now. Wish me luck.
Thank you.

Hi Ammie,

It sounds like you probably opened the tutorial in an earlier beta and created the project then, calling it “Scrivener-project one”. After you create the tutorial project, selecting that option from the Help menu will open the same project, rather than creating a new one every time. If you delete the project in File Explorer, then the next time you choose “Interactive Tutorial” you should be prompted to create a new file.

The Tutorial is a little out of date, so the Edit>Options menu item is now under Tools>Options. You’ll probably find a good handful of other inconsistencies as well–we’ll be correcting all of this for the official release, of course, but for now just be aware that if the tutorial tells you to do something and you’re not able to find that option, it’s probably just moved or renamed, and feel free to ask about it on the forum!

Good ‘guess’. I had tried to use the tutorial in the earlier Beta but had run into trouble with it not seeming to open and put off doing anything more until now. I had completely forgotten about the earlier file name.
I’ve gotten started and am managing to find the moved and changed items by looking around. I figure I’ll learn it extra well if I have to play hide and seek with some of the features.
Thank you for the time you’ve taken with me.