Invisibles Color in Full Screen Composition Mode


It would be nice to be able to set the default color for Invisibles in the Full Screen Composition Mode. As of right now, the Invisibles inherit the default text color, which makes editing and reading in Full Screen Composition Mode a tad difficult, in my opinion.

That’s all. Thank you.

This should already be working as you intend. Composition mode merely uses the colour assigned to the standard editor, for invisible characters. The only exception to that is if you have “Override text colour with color” checked off under the “Text Color” option in the Composition preferences pane. When that is on, all colour will be replaced with this value. This option is mainly used to coerce text to something that fits better with a non-standard paper colour. What looks good against white may look terrible or even invisible against an entirely different background colour. This control needs to be able to enforce a different look in the goal of generating a legible screen of text.

You are absolutely right, AmberV. Indeed, I have checked the “Override text color with color” option, as I prefer to write with a white font on a blue background when in Composition mode. When I checked it off, the invisibles look what they should look like: a different color from the main text, but still distinguishable from the background.


I have still the same problem. But there is no chance to set the text color in standard editor. On the other hand: I would be great to change the color of the invisibles in full screen composition directly…

thank you!