Invisibles Colour change

Hi, I’m trying to change the invisibles colour from the default to bright red, but even though the option is changed, in the editor it is still the same colour. Can someone recommend something? Thanks.

Thanks for the report, this appears to be a bug. I have verified that the setting appears to be non-functional under all circumstances. I’ve filed a report for it with the developer.

Thank you!