iOS Typewriter Scrolling is inconsistent

iPad Air 2 - iOS 11.2.5 - Scriv 1.1.5

When set to Top quarter & Top third of screen, Typewriter Scrolling works as expected, in that typing anywhere on the screen repositions the cursor to the Top quarter or Top third portions of the screen.

But when set to Middle and Bottom third of screen, the reposition only occurs when typing in the bottom half of the screen. When I type in the top half, nothing happens–it’s as if Typerwriter Scrolling is not on.

This occurs in the middle of an 8,000 word document, in both landscape and portrait modes. Also tried creating a new project and am seeing the same behavior.

I just upgraded to 11.2.5 last week. I almost always have typewriter scrolling turned on and don’t recall seeing this behavior before the upgrade, but it’s possible I just didn’t notice it.

Anybody else experiencing this?


Or is there anyone on iOS 11.2.5 & Scriv 1.1.5 who is not experiencing this?


I deleted and reinstalled Scrivener from my iPad, but still not seeing consistent Typerwriter Scrolling behavior, so I’ve submitted a support ticket.