Irritating Composition-Mode Problem

Hi,

How can I get the Full-Screen Composition Mode to stop automatically centering around wherever I am typing? I want to be able to choose what portion of the page I am looking at, not have the Composition Mode choose to always have the cursor in exactly the middle of the page.

-Brady (brd1@williams.edu)

Sounds like Typewriter mode is turned on.

Yes, Composition Mode has this turned on by default. You can turn it off via Format > Options.

Not so much a problem as a feature!

Thanks, everyone! Fixed.