Is it possible to prevent a page break after front matter?

I’m updating a Scrivener format for short stories, which typically have a set of front matter followed by the story on the same page. However, if I set the story information as front matter (so that it doesn’t add to the word count), then compile adds a page break after that front matter. I’ve not found any way to stop that from happening, including creating a Front Matter section layout and setting its separators to “Empty Line”.

Is there any way to convince Scrivener not to put a page break after the front matter?