Is there reload button or shortcuts key ?

When I was writing Japanese sentences with Scrivener, sometimes part of the words become invisible.
After restart the Scrivener, this phenomena was recovered.
I just need to close the active Scrivener, then re-open the project from Recent Projects menu.
It is not big deal, but since this phenomena happened so often (every 10-20min), I had to restart Scrivener so frequently which interrupt my writing.
If there is a quick way to close and re-open the current project, it would be great helpful.
Could you teach me if Scrivener already has such function ?

There’s not a way to close and reopen the project all in one stroke, but there are two sets of settings that could still do this quickly:

  • In the “General” tab of Tools > Options, select “Show start panel when there are no projects open”. When you close your project, even if it’s the only project that was open, Scrivener won’t quit; you’ll go to the New Projects window instead, where you can then re-open the project from the “Open Recent” menu button. (If you have another project open when you close your main one, you can instead reopen the project from File > Recent Projects.)

  • In the “General” tab of Tools > Options, you can check the box to “Reopen projects that were open on quit”. Leave “Show start panel when there are no projects open” unchecked. Then if you have just your main project open, you can close it and simultaneously quit Scrivener. Launching Scrivener again will automatically open your project as well.

That said, words should certainly not be going invisible while you’re working. What IME are you using? There are some issues using the Google IME in Qt programs such as Scrivener, so if you’re on that one you may want to try something else to see if you get the same problem. Is there any specific trigger you’ve noticed that makes the text invisible?

Thank you for your suggestions.
But I found that my Scrivener is already set up as suggestion #2.
I understand that I have to close and open each time…

I’m using Microsoft IME, not Google IME.
Problem was only happened when I was writing Japanese. (Never happened for English.)
To type Japanese, I need to type alphabet and convert to Japanese.
Currently, I couldn’t figure out the specific patterns, but it seems problem was happened when I typed wrong Japanese and tried to convert. (But not reproducible).
Once problem happened, last few words become invisible and I cannot insert additional sentences (I can still delete the sentences)

If I could find the trigger keys, I will post.