Is this a bug?

I inserted my document and just started going through the text. The spell checker is underlining the second half of a lot of words – especially contractions – and the first letter of the next word as if they were one word and spelled wrong. For example: “she couldn’t have” would have the ‘ldn’t ha’ underlined.
Thanks!
Merry

Install the new version and it should (emphasis on should) be fixed.

:slight_smile:

Is there a new one out today? Because I just installed this yesterday.
Thanks!

Yes, see this post: viewtopic.php?f=31&t=8945

I have the new version of the .exe and it fixed the “underline second half of words” bug.

Now there’s a new one: it’s underlining the first half of contractions (everything before the apostrophe).

[Joke]

Be a man. Turn off spel-check. :mrgreen: :mrgreen:

[/joke]

In all honesty though, I think spell-check should be the least of your worries when writing a novel. Sure, it is good to make sure spelling is accurate, but for the time being, it is still a bit buggy. If it bugs you, you may turn it off.

It does sound like a bug though, so you might want to file it.

Yeah, I ended up turning off spell-check because I got sick of seeing all of those red lines. :laughing: I can live without that feature.

Defenitly agree with turning spellcheck off while your righting.

But it does come in awefuly usefull when editting—which Scrivener also fuly suports.

Is the “new” exe/beta the one up on the main page? :smiley:
Thanks!