Issue with formatting!!!

Hi, I’ve just started using Scrivener. When I imported my manuscript from Word, there were a few instances where double line-breaks were added, as well as paragraphs that became entirely indented (as opposed to just the first line). I’ve tried adjusting the spacing option, but I can’t seem to fix it. The text is simply stuck this way. Any clue how I might undo whatever constraint seems to have been put on the text?

View -> Text Editing -> Show Invisibles is always useful in these cases, as it will show hidden paragraph breaks, tables, and so on.