Issues with separators / compiling scrivener 3

I have a bit of a problem with the use of separators.
My aim is to have after each section an empty blank line before the text start. Nothing really fancy. In scrivener 2 I would insert a “return” character as suffix to the title and that would work greatly.

However, if I do the same in scrivener 3 (see attachment) I do find myself with a return character but, for some weird reasons, it does not comply with the rest of the font of that section, and it actually make a return using Helvetica 28 (see attachment), which does create a big huge return…

Any idea where Helvetica 28 comes from or how I can change this behaviour?

edit: I just checked if the font was the problem on MS word. However, even if re-formatting to 12 (main font size of the document), still the problem persist. I checked the line spacing between the title and the starting of the section and it is 36 point before and after… no idea was caused it

Take a look in the “Formatting” tab of your Section Layout. You have added a return character as your title suffix. Title suffixes take on their own formatting, so most likely you just need to click into the blank line in the “Formatting” tab and resize it using the font size.

Alternatively, get rid of the blank line altogether and use paragraph spacing after the title, which is usually the better approach for having spacing after a title.

All the best,
Keith

The Formatting tab is where you would adjust the line-height, font size and other attributes of the Title Suffix.

While you’re at it though, a better way of adding visual space around things is to use paragraph spacing, rather than inserting empty paragraphs. Try:

  1. Clear the Suffix field.
  2. Click on the “Formatting” tab.
  3. Click into the title area.
  4. Use the Format ▸ Paragraph ▸ Line and Paragraph and Spacing… menu command.
  5. Adjust the Paragraph spacing after setting.

By the way it looks like you’re okay with these settings, but if you want to see what you’re doing you’ll want to have some dummy text in the formatting pane. So for cases where the Layout just exports a title, temporarily tick the “Text” checkbox for the layout. Now the adjustments you make in the Line and Paragraph Spacing tool can be previewed in real time. Like I say in your case you have Titles+Text on all the layouts, so keep that in mind for future reference.

I didn’t know it was even possible to use the format menu in this instance!

I followed your advice and used the Paragraph spacing option. Now everything is perfect! Thank you as usual :slight_smile: