Italic and underlined

Hello, I am using Scrivener 3.1.3 on a Mac (Mojave 10.14.5)
I have a manuscript with parts in Italic, and when I compile this to a Word document, it turns out to be underlined. What am I doing wrong?
Also - I want the text paragraph in single line spacing instead of double line. When compiling, I changed the space in the formatting menu of compilation, but still the space is double in the PDF. Again - how can I change this?

Thanks for any answers in English or German
AlBerlin

  1. Look under Transformations (there in your Compile settings) to see if it is set to change italics to underlines. (I am not near my Mac, but I think that is where that option is. There is also a transformations panel on the right side of the Compile dialog — check there also if necessary.)

  2. Also check: i) what Section Type are your documents assigned to and ii) what Section Format is that section type being assigned to in your Compile dialog box. It might be the case that you have been adjusting the formatting of a Section Format which is not associated with your documents.

gr

Point 1 - thank you I will check that as soon as I am home at my Mac
Point 2 - thanks also, I don’t understand it yet, but I will try to see

Hi, me again

Thanks for your help!
Problem #1 is solved - that checkbox in the transformation settings. Now Italic is compiled as italic
Problem #2 is still existing - and I don’t understand the answer:

QUOTE:
2) Also check: i) what Section Type are your documents assigned to

How can I check that?

QUOTE:
ii) what Section Format is that section type being assigned to in your Compile dialog box.

How can I check that?

EDIT - Don’t bother, I found a video tutorial explaining that issue… :wink:

youtu.be/joSoxUjNQBM

Sounds like progress!

best,
gr